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Excel 2010 Essentials 
 

Workbook vs. Worksheet 
 
    
   A “workbook” is an excel file. It can contain multiple worksheets.  
 
 
 
 
    
Q   A worksheet is what holds the actual data and is what you’ll mainly  
   be working in. 
 
 
 
 
Create a new Workbook 
File Menu > New. Pick from one of the templates, or just choose “Blank Workbook”, and 
click the “Create” button. 
 

Workspace Overview 
 

The quick access toolbar is customizable with 
the functions and features you use the most. To 
add things to it, click the little down arrow at 
the end or right click it and choose customize. 
 
The Ribbon has different tabs for different sets 
of commands. Double click a tab to collapse/
expand the ribbon.  
 
The File Menu brings you to “backstage view” 
and has open, save, print commands.  
 
Worksheet tabs- click on the tabs or use the 
arrows to the left to switch between the 

different worksheets in your workbook. You can click the “insert worksheet” tab to add a 
new worksheet. Right click for options to move, copy, etc. 
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View Options- Under “View” Tab 
 
 
The default view is “Normal” view, which is the traditional 
spreadsheet view. It’s a good choice if you have a lot of data. 
You will see page breaks as dotted lines in this view. 
 
 
 
 
 
 
Your other option is called “Page Layout” and it enables you 
to see a print preview of your document and work on it at 
the same time- you see margins, headers, page breaks, etc.  
 
Zoom- You can zoom in and out, making your data appear 
smaller or larger. You can use the Zoom controls under the 
View tab, or use the Zoom slider in the bottom right-hand 
corner. There are also shortcut view buttons there, too. 

 
Row, Columns, Cells 

Rows go across.  
Columns go up and down.  
Rows are numbered and columns are lettered.   
Cells are all the little boxes that contain the data. You refer 
to a cell by it’s column-row coordinates, for example, cell 
“F5”.  

 
Header Row 
The first row in your worksheet is your header row. Always enter this row with 
descriptions of what is to go in each column- name, address, town, zip, etc. This is going to 
help you later for sorting and mail merges. 

 
Selecting a cell 

To select a cell, make sure you have a regular open cross cursor 
and click it. It will get a heavier border around it and the number/
letter of its row and column will be highlighted. That dark outline 
is called the “selection cursor”, and it means that whatever you 
type will go inside the cell you have selected.  
 
You can move this selection cursor, and thus change the cell 
you’re typing into, by clicking a different cell or by using the tab 
key to move between cells.  
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Typing Into a Cell 
A blinking cursor shows where you are typing, and can be moved within a cell by clicking 
the mouse. When you want to move on to a different cell, you can Tab to the next cell or 
click the mouse elsewhere. Double click the cell to get back in and type. 
 
Selecting multiple cells 

1. Click and hold the mouse on the top left cell of the group you want to select, then, 
still holding, drag the mouse to highlight the group of cells you want.  

2. When you have them all, let go.  
3. You can also click the top left, let go, and hold down the shift key and click the 

bottom right. This will select all the cells in between. 
 

 To select just a couple un-connected cells, click one, hold down the control key, 
and click the next. 

 To select ALL the cells in a worksheet, click the upper left-hand box, where the 
rows and columns meet. 

 
Selecting Columns or Rows 

 To select an entire row or an entire column, place the mouse over the column 
letter or row number. The cursor will turn to a black arrow. Click and it will 
select the whole thing.  

 Click, hold, and drag to select multiple columns or rows.  
 As with the cells, you can click one, hold down shift, and click another to select 

all the columns or rows in between the two you click on.  
 

Clearing and Deleting 
Clearing: removing whatever is inside a cell, column, or row.  
Deleting: gets rid of the cell, column, or row itself, and since you can’t have an empty hole 
in your spreadsheet the other cells, rows, or columns will move to fill in the space. This is 
fairly straightforward with rows and columns, but if you delete cells it will ask how you 
want to fill in the space- if you want to shift cells over from above, below, left, right, etc.  
 
To clear the contents of a cell or cells: 

1. Select them. 
2. Hit the delete or backspace key.  

 
 You can also Right Click > Clear Contents.  

 
To delete a cell or cells: 

1. Select them. 
2. Right Click > Delete.  
 You can also use the Delete menu under the Home tab. Remember, when you 

delete cells the rest of the cells in the workspace need to shift over to fill in the 
space. 
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Undo 
Did you make a mistake? Use the Undo function on the Quick Access Toolbar. (looks like an 
arrow curving backwards). This will undo your last action. Warning: it’s not always 
available, and sometimes you might be stuck. If this happens you can always close the file 
without saving. You’ll lose any changes you made since you last saved, but you won’t be 
stuck with your mistake. 

 
Right-Clicking 

 
 
You can right-click your mouse at any time for a contextual menu of 
options that relate to what you are doing at the time.  
 
 
This menu also includes a palette of formatting options, and will 
apply your changes to whichever cells you have selected at the time. 
 

 
 
 

Resizing Rows and Columns 
1. Place the mouse in the area that has the column letters or row numbers, but right on the 

line between two rows or columns. The cursor should change to a double arrow.  
2. Click, hold, and drag to make the column larger or smaller.  
 
 If you want the row or column to automatically resize itself to fit any text you have 

entered, put the cursor in the same place and just double click. This is called “auto-fit”. 
 
If you want to apply any of the re-sizing measures above to multiple rows or columns, 
select several and resize or auto-fit just one. It will apply your changes to all the ones you 
have selected. 
 
Hiding 
If you want to temporarily hide a row or column, select it and Right Click > Hide.  
 

Moving Cells, Rows and Columns 
1. Select the ones you want to move.  
2. Move your cursor to the outer edge of your selection, and the cursor will turn to a 

crosshair with an arrow.  
3. Click, hold, and drag to move your cell. If you move it to an occupied cell Excel will ask if 

you want to replace the cell’s contents. 
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To move a row or a column, you select an entire row or column and drag it, as above. Do 
this only if you have a blank place to move it to. If you want to move it to a place in between 
two rows or columns that already have data, follow instructions below for cutting & 
pasting.  
 
To insert a blank row or column, select the row or column below or to the right of where 
you want your blank one. Right click > Insert. 
 

Cutting, Copying and Pasting 
Cutting: removes a cell, column or row from its current location.  
Copying: makes a copy and hold it in memory, leaving the original where it is.  
Pasting: takes what you cut or copied and places it wherever you have your selection 
cursor. 
 
To cut or copy a cell or group of cells: 
1. Select the cells. 
2. Home Tab > Cut or Copy.  (Or Right Click > Cut or Copy) 
3. To paste, place the cursor where you want them to go and Home Tab > Paste.  
 
To cut/copy and paste a whole row or column: 
1. Select the entire row or column.  
2. Home Tab > Cut.  (Or Right Click) 
3. Select the entire row or column one spot below or to the right of where you want to 

place your row or column.  
4. Home Tab > Insert Drop Down Menu > Insert Cut Cells. You can also Right Click > Insert 

Cut Cells. This will just shift your existing data over instead of overwriting it.  
 
Paste Special- Located Home Tab > Paste drop-down menu > Paste Special or Right Click > 
Paste Special. This gives you some other options for pasting your data. You can strip out 
formulas and just paste values, you can “transpose” which will switch data from going up 
and down to across and vice versa. 
 

Formatting 
Select the cells, column, row, etc that you want to make changes to and go to  
Home Tab, or right click for a mini formatting panel. This is where you can make changes to 
how your worksheet looks- fonts, colors, borders, etc. It’s also where you specify what 
KIND of data a cell contains- numbers, text, dates, currency, etc. so that it can format it 
appropriately. 
 
Format Cells Control Panel- For more formatting options click the little arrow in the 
bottom right-hand corner of any ribbon group, or Right Click > Format Cells. This will give 
you a larger formatting window with the options below. 
 
Number-  This is where you can specify if cells or columns contain numbers, and if they do, 
if you want excel to format those numbers as dates, currency, etc. Once you make this 
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change to a selection, even if it contains blank cells, excel will automatically format 
whatever you type into those cells into the format you choose.  
 
The number types you’ll use most often are: 
Number- just a straight number, you can choose how many decimal places you want, and 
how you want negative values to display. 
Currency- same as above but adds a dollar sign. 
Date- this gives you lots of options as to how you want your dates formatted.  
 
Font- Pretty straightforward. Choose a font, size, italic, bold, etc. 
 
Alignment- Here you choose where you want your text placed inside the cell. “Orientation” 
allows you to make it go diagonal or whatever direction you want. If you select “wrap text” 
it will cause cells that contain lots of text to automatically resize the row to display all the 
text.  
 
Border- puts a border inside or outside your selection, or both. You can choose a border 
color from the drop-down menu. 
 
Fill- This lets you add color or shading to your cells. 
 

Freeze panes/splits 
Sometimes you might want to look at two different areas of your spreadsheet at the same 
time. 
 
One way to do this is with Freeze Panes, which holds the rows or columns of your choice 
frozen to the top or left of the window. This is mostly useful for freezing your header row, 
so you can see column headings no matter how far down the spreadsheet you scroll. To do 
this, select the entire row below the row you want to keep frozen. View Tab > Freeze Panes. 
Note: you must be in “normal” view mode. 
 
Adding a Split gives you two sections (or four if you do both horizontal and vertical) that 
you can scoll independently of each other. For a horizontal split, select a row. For a vertical 
split, select a column. For both, select one cell. View Tab > Split. 
 

Sorting 
Sorting will put the column(s) of your choice into alphabetical or numerical order. To sort, 
select all the cells. Data Tab > Sort. This pops up the sort window. If you have a header row 
in your worksheet, check off “My data has headers”. Then choose what column you want 
the data sorted by in the drop-down menus. To sort by more than one criteria, click “add 
level”. 
 
Warning: if you don’t “Select All” before sorting, it may only sort one column. This will get 
your data all out of whack- for example a “name” column will no longer match up with their 
respective street addresses if only the names get sorted. 
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Autofill 
There is an easy way in excel to create long numbered lists, lists of days of the week, 
months, dates, etc without having to type them in ad-nauseum. You fill in a few cells with 
the beginning of the list you want and excel will figure out the rest for you.  
1. Make sure your cells are formatted for the appropriate number or date category (see 

above, formatting).  
2. Type in three or four entries- for example if you want a simple numbered list type 1, 2, 

3 in three different cells, all in a row going down. 
3. Select all the cells you just entered.  
4. Put the cursor in the bottom right-hand corner, exactly on the outline of the cell. It will 

turn to a dark + sign.  
5. Click, hold, and drag down to highlight as many cells as you want the formula entered 

into. Let go. You should have your completed list entered into those cells.  
6. If it didn’t work the way you wanted, play around with the values you entered yourself- 

maybe give it more cells as example, and make sure they’re formatted correctly. 

 
Formulas 
Excel can automatically make calculations for you if you tell it which cells you want to add, 
multiply, etc. You do this by entering a “formula”. The formula lives in a cell of its own, and 
it shows up as the calculated value. If you double click into the cell, however, you will see 
the actual formula and can edit it. 
 
Cells are referred to by column/row coordinates- cell A1, B8, etc. A formula to add these 
two cells is A1+B8 (no spaces in formulas). To multiply, A1xB8. 
 
To enter a formula 

1. Type an “=” sign.  
2. Type the coordinates of the first cell you want to use. 
It will highlight the cell you’ve entered. 
3. Type a “+” or “-” or “*” or “/”, whichever function you 
want to use. 
4. Type the second coordinates. 
5. Hit enter. The formula cell will show the result. 

 
To get back in to edit the formula you need to double click the cell. You can then type, move 
your cursor around inside it, etc.  
 
To get back out of editing the formula you need to either hit return or escape. Don’t try to 
get out by clicking the mouse somewhere else because: 
 
You can select cells to include in formulas by clicking on them, rather than having to type in 
the coordinates. For example, if you want to enter the formula above, you can simple type 
“=”, click cell A1, type +, and click cell B8. It will automatically enter the A1 and B8 for you.  
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Autosum 
To add up a lot of cells the simplest thing to do is use the AutoSum feature. This takes a 
range of cells you select and adds them all together automatically. 

 
1. Select a blank cell where you want the result to appear.  
2. Click the autosum button in the Formulas tab (it looks kind of like a 
big “E”).  
3. Excel will guess at the cells you want to add and you’ll see them 
highlighted. If it guessed wrong, simply select the cells you want to 
include (click, drag to highlight, and let go). You’ll see the formula 
appear as “=SUM(C2:C5)” for example.   
4. Hit return to exit the formula and see your result. 
 
If things go wrong and your formula gets wacky, or you get an error 
message in the formula cell, just hit escape to get out of editing the 
formula, clear the cell, and try again. 

 
Sheets 

An excel workbook can contain multiple worksheets. This is useful if 
you have several worksheets that all relate to the same thing- why not 
just keep them together as one file. 
 
You can switch between worksheets by clicking the tabs at the bottom 
of the window. You can also right-click on these tabs for a range of 
options-  creating, copying, moving, etc. You can re-order the 
worksheets by dragging and dropping the tabs. 
 

Hyperlinks 
If you type in a web or email address Excel will automatically make it into a “hyperlink” – ie 
if you click on the link it will automatically open a web browser or email program and try 
to take you to the web address. This can be annoying for a couple reasons- it formats the 
link blue and underlined which may not match the rest of your sheet, and you may 
accidentally click the link just while working in the spreadsheet. To remove the hyperlink 
and revert it back to regular text you can do the following: 

 If you catch the hyperlink right after it’s created you will see a small autocorrect 
icon right by the cell. Click on it and you’ll get a menu of options, one of which is to 
remove the link. 

 If you want to permanently disable this feature, go to the File Menu > Options> 
Proofing > Autocorrect Options > AutoFormat as You Type and uncheck “Replace 
internet paths with hyperlinks”. 

 Select the cell (careful not to click on the link), Right Click >  Edit Hyperlink > 
Remove Link button is on the bottom right. 
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Find/replace 
To find a certain cell or cells, Home Tab > Find.  

 Click the Options button.  
 You can choose to search the whole workbook or just the 
current worksheet. 
 You can choose to search only for entries matching the 
case your enter (ie find Smith but not smith).  
 You can look for entire cells only (ie find Smith but not 
Pete Smith).  

 You can also click the replace tab if you want to make a bunch of replacements at a time
- for instance you can set it to replace all occurrences of “Smith” with “Smythe”.  

 
Note: If you have cells selected when you run the find command, it will only search the 
selected cells, ignoring the rest of the worksheet. 
 

Page setup 
This is where you choose what you want your page to look like when printed. Page Layout 
Tab> Page Setup Group.  
Margins: How much blank space you want left around the data. Choose Custom Margins to 
adjust as needed, just don’t go too close to the edge of the paper or it might get cut off. 
Orientation- Landscape (horizontal) or Portrait (vertical). 
Size- What size paper you plan to print on. 
Scale To Fit Group- Gives you options for shrinking or enlarging your data to fit on a 
certain number of pages. 
Sheet Options Group- The ribbon options are if you want to print gridlines and headings 
(row and column letters and numbers). For more options click the arrow in the bottom 
right-hand corner of the group. Here you can choose specific rows or columns that you 
want to print at the top of every page (good if you have a header row). 
 
Again, click the little arrow in the bottom right hand corner of a group to see a full page 
layout window. 
 

Printing-  
File Menu > Print. You’ll see a Print Preview to see what your document will look like. You’ll 
get a little preview of what your printed file will look like. Select Print to go ahead and 
Print. In the Print window you have options to just print the cells you have selected, or the 
entire workbook. 
 
Print Area 
If you know you only want to print a specific section of your worksheet, highlight those 
cells and choose Page Layout Tab > Print Area > Set Print Area. Then it will only print what 
you have selected. You can also clear the print area here if you want to print something 
else. 
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Saving 
 
File Menu > Save. This will save your work. If you haven’t yet saved your workbook you 
should name it and choose a location for it. 
 
File Menu> Save As. Do this if you want to create a copy of your workbook. You also have 
the option to change its name and save to a new location. Once you do this you will be 
working on the NEW version of the workbook, and the old version will remain untouched. 
 
When saving, we recommend saving files down so that the older versions of excel can 
open them. In the Save window, choose .xls format (Excel 97-2003) from the Save as Type 
drop-down menu. The default for the new 2007 version of Excel is .xlsx, and while this is 
fine most of the time someone using the 2003 version of office won’t be able to open it. 
 
Create a PDF- To create a PDF of your document, choose File Menu > Save & Send> Create 
PDF/XPS Document. 
 

For More Help: 
 
Microsoft’s Office Help Pages- Step-by-step instructions, videos, and courses on lots of 
Excel functions and features. 
http://office.microsoft.com/en-us/training/default.aspx 
 
Visit training.hampshire.edu for online tips & tutorials. 


