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k3000	Web	Access	for	Macintosh	
Getting	Started	Guide	

	

	
What	is	k3000	Web	Access?		

k3000	Web	Access	is	a	comprehensive	literacy	solution	that	provides	access	to	your	curricula	with	a	powerful,	
multisensory	approach	to	learning	built	on	innovative,	research-based	technology.		It	provides	students	with	anytime,	
anywhere	access	to	their	literacy	supports	as	well	as	their	content	and	helps	users	to	Read,	Comprehend,	and	
Demonstrate	what	they’ve	learned.				

The	k3000	Web	Access	ecosystem	includes	all	of	the	following	components:		

• k3000	(Win	&	Mac)	installed	software	is	an	integrated	literacy,	text-to-speech	software	that	supports	
reading,	writing,	study	skills,	test	taking,	research,	and	more.		k3000	can	read	aloud	virtually	any	text,	
whether	it's	in	print,	in	digital	format,	or	on	the	Web,	giving	struggling	readers	independent	access	to	their	
curriculum	materials.		It	is	a	research-based	solution	that	supports		Universal	Design	for	Learning	(UDL),	
differentiated	instruction,	Common	Core	State	Standards	and	can	be	used	for	individual,	small	group,	and	
whole	class	instruction.		k3000	software	requires	installation	on	a	computer	or	laptop.		

• Web	app,	(https://www.kurzweil3000.com),	is	the	web-based,	text-to-speech	literacy	companion	to	k3000.		
It	requires	no	software	installation	and	offers	a	very	simple,	easy	to	use	interface	with	direct	access	to	the	
k3000	Universal	Library,	Bookshare.org,	Google	Drive,	as	well	as	documents	on	your	computer.		The	web	
app	is	also	used	for	user	management	and	graphical	usage	reporting.	

• iPad	App,	which	can	be	downloaded	for	free	at	the	iTunes	store,		provides	mobile	access	and	a	very	simple	
user	interface.			Search	"k3000"	in	the	App	Store.		

• k3000	Universal	Library	(unlimited,	secure	cloud	storage)	which	users	can	access	via	k3000,	the	Web	App	
and	the	iPad	App;	contains	1800+	titles,	including	Classic	Literature	and	Nonfiction	Bookbag.		

	
The	same	login	is	used	for	all	3	components.			
If	you	don’t	know	your	username	and	password,	please	contact	your	Kurzweil	Site	Administrator.	
	
This	document	is	meant	only	as	an	introduction	to	the	most	basic	features.		For	more	detailed	information,	please	visit	the	k3000	
Help	menu,	the	Kurzweil	Education	website	at	https://www.kurzweiledu.com,	and	the	web	app	Help	section	
(https://www.kurzweil3000.com).			
	
For	further	information	about	customized	Professional	Development,	please	contact	the	Customer	Success	Dept	at	800-894-5374.	

http://www.kurzweiledu.com/products/kurzweil-3000-firefly-overview.html
http://kurzweiledu.com/research-efficacy.html
https://www.kurzweiledu.com/udl-and-kurzweil3000-p6.html
https://www.kurzweiledu.com/about-kurzweil/common-core-state-standards.html
https://www.kurzweil3000.com
http://Bookshare.org
http://www.kurzweiledu.com/kurzweil-3000-firefly-ipad-app.html
https://itunes.apple.com/us/app/firefly-k3000/id535277727?mt=8
https://www.kurzweiledu.com
https://www.kurzweil3000.com
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k3000	Web	Access	“Ecosystem”	
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First	Steps	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
1. Open	k3000	
	

Double	Click	the	k3000	icon	on	your	desktop.			
OR		
Put	the	k3000	icon	in	your	Dock	by	dragging	it	
from	the	applications	folder.			
Login:		Your	username	and	password	is	the	
same	for	ALL	k3000	components.	
If	you	are	the	Kurzweil	site	administrator	–	login	
is	emailed	to	you	in	your	welcome	package	from	
Kurzweil’s	Customer	Service	team.	
If	you	are	a	teacher	or	student	–	check	with	the	
Kurzweil	site	administrator	for	your	
school/district	to	obtain	your	username	and	
password.	

Login	Mac:		

	
	
	

2. K3000	will	open	with	a	“Tip	
of	the	Day”	

When	you	first	open	k3000	the	Tip	of	the	Day	
window	will	appear.		You	can	have	the	tip	read	
to	you	by	clicking	the	Read	button	on	the	Reader	
palette.	
	
	
	
	 	

3. Explore	the	k3000	
Universal	Library		
(cloud	storage)	

	

The	Universal	Library	will	show		
• Your	Private	and	Public	folders	
• Folders	of	your	k3000	administrator	
• Folders	of	your	students	
• Classic	Literature	folder	(1800+	titles)	
• Help	files	folder	
• Non-Fiction	Bookbag	folder	containing	

15	titles	for	grades	3	through	8	
• Sample	files	folder	

	
	

4. Open	a	file	from	the	
Universal	Library	

Go	to	File	>	Open	from	Library	
	
Or,	if	you’re	using	a	Standalone		or	Network	
version,	go	to	File	>	Open	and	explore	the	
Sample	Documents	folder.	

	
5. Save	a	file	to	the	Universal	

Library	

	
k3000’s	“Cloud”	storage	
NOTE:	Files	saved	to	the	
Universal	Library	can	be	opened	
from	any	device	with	any	
platform	of	k3000.		

k3000	files	are	just	files	with	a	.kes	extension.			
Save	them	anywhere:		
• Kurzweil	Web	Universal	Library	(Only	

available	with	web	license)	
• Any	folder	on	your	Computer	
• Anywhere	on	your	network	
• On	a	USB	drive	
• Upload	them	to	a	website	(Edmodo,	

Moodle,	wiki,	Google	drive,	etc.)	

To	save	to	Universal	Library:	
File	>	Save	to	Library	
	
All	changes	and	annotations	will	be	saved.		
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Bringing	content	and	files	into	k3000	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
There	are	a	variety	of	ways	to	bring	documents	into	k3000.		Just	a	few	are	described	below.		Once	a	document	is	brought	
into	the	k3000	software,	it	can	be	saved	locally,	or	saved	to	the	Universal	Library	(UL).		Files	saved	in	the	UL	are	accessible	
from	the	k3000	software,	the	k3000	web	app	and	the	k3000	iPad	app.	
1. Open	a	PDF	
	

	
	
	

k3000	can	automatically	recognize	PDF	files	
and	turn	them	in	to	.kes	files.			

• From	within	k3000	select	open	
• Browse	to	your	file	
• Open	the	file	and	select	the	page	

range	you	would	like	converted	to	
k3000	

• The	file	will	appear	in	k3000	
• Save	the	file	

Open	button	(zO)	
	

	
	
	
	
	

2. Convert	existing	digital	
files	(word	documents,	
web	pages,	PowerPoint	
slides,	etc.)	to	a	k3000	
(.kes)	format.		

	
	
	
	

Open	digital	files	you	created	
in	any	other	programs	(test,	
worksheets,	graphic	
organizers,	etc.)	and	turn	
them	in	to	Kurzweil	files.	
NOTE:	If	you	can	print	the	file,	
you	can	turn	it	in	to	a	Kurzweil	
file!		

The	Open	as	PDF	feature	in	k3000	allows	you	
to	open	a	file	in	any	other	program	and	“print”	
it	using	k3000	to	turn	it	in	to	a	.kes	file.	
• Open	the	other	program	
• Open	the	file	you	created	with	that	

program	
• File	>	Print		
• Click	PDF	
• Select	Open	as	PDF	in	k3000	from	the	

pull-down	menu.	
• Click	OK	
• The	new	file	will	appear	in	k3000	
• Save	this	new	.kes	file		
	

From	within	any	non-k3000	program:		
	
File	>	Print	>	PDF	>	Open	as	PDF	in	
Kurzweil	3000		

	
	
NOTE:		
Any	tools	on	your	Tools	Palette	can	
now	be	used	to	mark-up	this	new	.kes	
file.		The	content	of	the	file	cannot	be	
edited.		

3. Scan	
	

Where	to	find	files	to	use	in	
k3000:		
	
FIRST:	Don’t	be	afraid	to	ask	
the	publisher	for	an	accessible	
digital	version	of	text.		If	your	
content	is	not	available	in	a	
digital	format	directly	from	
the	publisher,	there	are	
numerous	other	ways	to	find	
it	detailed	below.			
If	your	document	is	still	NOT	
available	digitally,	you	can	
easily	turn	paper	curriculum	
materials	into	digital	content	
by	scanning.	
	
	

k3000	makes	it	easy	for	you	to	scan	in	new	
materials.			
• Scan	using	ANY	typical	scanner	or	

scanning	app	and	save	as	a	PDF	to	open	in	
k3000.	
OR	

• Open	k3000	Professional	on	a	computer	
connected	to	an	ordinary	scanner	

• Place	document(s)	on	flatbed	or	in	sheet	
feeder	

• Click	the	Scan	button	on	your	Starting	
Points	window		

• OR	Select	Scan	>	Scan	New	Document	
• The	file	will	appear	in	a	new	k3000	

Window.		
• Save	the	file.		
NOTE:	Use	Zone	Edit	and/or	Edit	Underlying	
Text	features	to	correct	any	text-to-speech	
mistakes.		
Step-by	steps	available	in	Help	or	
https://www.kurzweiledu.com/TrainingResources.php	

Scan	button		(z1)	
	

	
	
OR:		Scan	>	Scan	new	document	
NOTE:		If	you	have	a	large	volume	of	
text	to	scan,	consider:	
• Scanning	to	PDF	using	a	scanner	

with	sheet	feeder	
• OR	use	a	Networked	copy	machine	

to	scan	and	save	files	as	PDF	
• Don’t	be	afraid	to	liberate	a	book	

from	its	binding	to	make	scanning	
easier!	

	
NOTE:	Only	Epson	and	Canon	Scanners	
are	compatible	with	k3000.		Multi-page	
scanning	directly	to	k3000	is	not	
available.		
Scanning	to	PDF	is	the	best	way	to	
scan	files	for	use	with	k3000	Mac.	

https://www.kurzweiledu.com/TrainingResources.php
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Bringing	content	and	files	into	k3000	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
4. Read	the	Web	
	

	
	
Read	web	pages	directly	using	
a	mini	k3000	Toolbar	
embedded	in	your	Firefox	
Browser	
	
Note:	for	Chrome,	see	the	
“Use	Chrome….”	section	

k3000	can	read	web	pages	using	Mozilla	
Firefox	browser	ONLY.	

• Click	the	Read-the-Web	button	
• k3000	automatically	opens	Mozilla	

Firefox	and	provides	a	mini-
Kurzwei3000	toolbar	

• Click	mouse	wherever	you	would	like	to	
begin	reading	

• Click	the	Read	button	on	your	mini	k3000	
toolbar.	

Read	the	Web	(z1)	
	
	

	
	
	

	
NOTE:	The	first	time	this	feature	is	
used,	you	will	be	guided	to	install	the	
k3000	plug-in	for	Firefox.		

5. Open	an	existing	
Document	

	
NOTE:	More	and	more	
curriculum	materials	are	
ALREADY	digital	and	chances	
are	k3000	can	read	them!	
	

k3000	can	open	and	read	most	digital	files	
including	.doc,	.pdf,	.txt,	.rtf,	.kes,	.html,	file	
formats.		(k3000	cannot	read	video	or	audio	
files.)			

• From	the	Starting	Points	window	
select	Open	

• OR	File	>	Open	
• Browse	to	your	file	
• Click	Open	
• The	file	will	appear	in	k3000	
• You	can	edit	the	text	in	these	files	

Open	button	(zO)	
OR		File	>	Open	

	
	
	
	
	
	
NOTE:	If		you	do	NOT	want	the	text	to	
be	editable.	Use	Open	as	PDF	instead	
of	Open	and	save	as	a	.kes	file.		

6. Read	text	in	any	
application	

	
	

k3000’s	Drag	to	Dock	tool	can	help	you	read	
text	in	any	application:	

• Make	sure	you	have	put	the	k3000	
icon	on	your	Dock	by	dragging	it	from	
your	applications	folder	and	placing	it	
on	the	Dock.		

• Drag	and	drop	selected	text	from	any	
program	onto	the	Kurzweil	icon	on	
your	dock.			

• A	Dialog	box	will	open	and	the	content	
will	be	read	to	you.	

Select	Text	and	Drag	to	Dock	
	

	

	

7. Is	there	content	already	
available	in	k3000	
format?	

	
YES!	

• Over	1800	public	domain	Classic	
Literature	titles		

• Metro	Non-Fiction	Bookbag	
• Reading	A-Z	leveled	readers	(800+	

titles)	
• Language!		(Voyager)	

For	more	information	about	these	and	
other	Content	Resources:	
	
https://www.kurzweiledu.com/content
-resources.html	
	

	
	 	

https://www.kurzweiledu.com/content-resources.html
https://www.kurzweiledu.com/content-resources.html
https://www.kurzweiledu.com/content-resources.html
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Explore	Reading	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
1. Read	Text	Aloud	
	
	

k3000’s	Text	to	speech	technology	correctly	
read	s	text	selections	aloud,	models	fluent	
reading,	and	supports	difficulties	with	
decoding.		Click	anywhere	within	the	text	and	
click	on	the	Read	button	to	start	reading.		
	
For	text	documents	only	(i.e.	not	image	
documents),	Open	Dyslexic	font	is	now	
available	for	easier	reading.	
	

Reader:		Read	(zR	/	z.)	
	
	

2. Change	Voice	
	
	
NEW:		
Acapela	voices	available	for	
FREE	download:	
https://www.kurzweiledu.com
/k3mac		

You	can	change	the	reading	voice	to	suit	your	
preference.		To	change	the	voice:	

• Make	sure	the	k3000	Reader	is	
showing	(Window	>	Show	Reader)	

• Click	on	Details	to	expand	Reader	
Choices	

• Click	on	the	down	arrow	on	the	Voice	
button		

• Select	a	voice	
	

K3000	will	access	the	Mac	speech	engines	on	
your	computer.		In	addition,	there	is	an	
additional	installation	of	higher	quality	
Acapela	Voices.		

Reader:	Details	>	Voice	button	
				

	
	
NOTE:	NEW	For	English	Language	
Learners	and	for	reading	text	in	foreign	
languages:			
23	new	voices	and	10	languages	
supported!	
	

3. Change	Speed	
	

The	Reading	Speed	WPM	can	be	increased	or	
decreased	to	support	the	needs	of	the	user	
and	the	density	of	the	text	being	read	
	
To	change	the	reading	speed:	

• Make	sure	the	k3000	Reader	is	
showing	(Window	>	Show	Reader)	

• Click	on	Details	to	expand	Reader	
Choices	

• Click	the	UP	or	DOWN	arrows	on	your	
Words	per	Minute	button.	

• OR	Click	in	the	box	on	your	Speed	
button	and	type	the	desired	reading	
rate	

Reader:	Words	Per	Minute	Window	

																																						 	
															
Click	“up”	or	“down”	arrows	to	
increase	or	decrease	reading	speed.	

	
4. Change	size	of	text	
	

To	support	users	with	low	vision,	you	can	
easily	increase	or	decrease	the	size	of	a	
document	viewed	in	k3000	by	changing	the	
Zoom	value:	

• At	the	bottom	of	the	document	use	
the	slider	to	change	text	size	

• 	

Document	Window:		Zoom	Slider	

https://www.kurzweiledu.com/k3mac
https://www.kurzweiledu.com/k3mac
http://www.kurzweiledu.com/k3mac
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Explore	Reading	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
5. Change	the	Reading	Pace	
		

Adjust	the	Reading	Pace	or	Mode		
Show	the	k3000	Reader	(Window	>	Show	
Reader)	
• Click	Details	to	expand	Reader	Choices	
• Click	the	down	arrow	on	the	Mode	

button		
• Select	a	Mode:	

Continuous:	continuous	reading	from	page	to	
page.	
Self	Paced:	for	pausing	reading	at	the	end	of	
each	unit.	Click	the	Read	button	to	begin	
reading	again.		
Word	by	Word:	for	reading	a	single	word	at	a	
time.	Activate	reading	to	begin	reading	again.		
		

Reader:	Mode		
	

	
	

	
	
	

	
	
	

6. 	Change	size	of	Unit	
Highlighted	

	

k3000	highlights	a	specified	Unit	of	text	when	
reading.		You	can	adjust	the	text	that	is	
highlighted	when	reading:	
• Make	sure	the	k3000	Reader	is	showing	

(Window	>	Show	Reader)	
• Click	on	Details	to	expand	the	Reader		
• Click	on	Unit	button	
• Select	one	of	the	following:	

• Word	
• Phrase	
• Line	
• Sentence	
• Highlights	Only	

Reader:	Unit		
	

	

7. Turn	off	speech,	but	
continue	to	highlight	
words	to	keep	on	task	
when	reading	
independently.		

To	turn	off	speech	and	practice	silent	reading	
or	oral	reading	fluency	skills	with	k3000:	

• Make	sure	the	k3000	Reader	is	
showing	(Window	>	Show	Reader)	

• Click	on	Details	to	expand	Reader	
• Select	Read	Silently	

	

Reader:		
Read	Aloud	and	Read	Silently	Options	
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Use	Chrome	to	access	the	k3000	Web	App	and	Read	the	Web	
If	you	use	Chrome	as	your	default	web	browser,	Kurzweil	has	both	an	app	and	an	extension.			
Use	the	k3000	Chrome	app	to	quickly	access	the	web	app	login	page.	
Use	the	Kurzweil	Read	the	Web	extension	to	add	a	reading	toolbar	and	reading	options	to	your	browser.	
	

• Launch	Chrome	
• Go	to	the	Chrome	App	Store	and	search	for	“Kurzweil”	or	“k3000”	

	
	
Click	Add	to	Chrome	for	both	the	k3000	app	and	the	Read	the	Web	extension.			
(Note:		k3000	does	not	need	to	be	installed	on	the	computer	to	use	either	the	app	or	extension.		Just	your	k3000	login	is	
required.)	
	

The	k3000	Chrome	app	will	be	added	to	your	Apps	page.			 	
Click	it	to	go	directly	to	the	k3000	Web	App	login	page	–	https://www.kurzweil3000.com		
	

	
	
	 	

https://www.kurzweil3000.com
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The	Kurzweil	Read	the	Web	extension	will	add	the	Kurzweil	icon	to	the	upper	right	corner	of	Chrome.			
	

	
	
When	you	browse	to	a	page	with	readable	text,		you	will	be	able	to	click	the	icon	and	login	using	your	k3000	username	
and	password.	

	
	
Then	you	will	have	access	to	reading	tools	

	
	
and	reading	options	
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Click	the	icon	 	and	login	using	your	k3000	username	and	password.	
	

	
	
There	are	now	reading	buttons	for	you	to	use	on	any	web	page.	
	
	

	
	
	
Click	the	Options	button	for	all	of	the	same	reading	options	you	use	in	k3000,	the	web	app	and	the	iPad	app.	
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Explore	the	Vocabulary	tools	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
1. Support	Vocabulary	

Development	
	
	
	
NOTE:		
Any	word	study	tool	content	
can	be	copied	and	pasted	in	to	
other	documents	to	create	
vocabulary	journals,	support	
note-taking,	etc.	

	

k3000	has	several	Word	Study	tools	available	
to	ensure	understanding	of	new	vocabulary	
words	and	to	support	reading	comprehension.		
These	reference	tools	are	visual	and	auditory	
to	support	independent	learning,	unlimited	
repetition,	and	reinforcement:	

• Dictionaries	
• Thesaurus	
• Syllables	
• Spell	
• NEW	Picture	Dictionary	

o 12,000	Widgit	Symbols	
• Online	>	Translate	
• NEW	CCSS	Academic	Vocab	List	
• 	

Reader:		Word	Lookup	button	(⌘L)	
	
	

	
	
Lookup	Window	Appears	With	Word	

Study	Options:	

	

2. Get	Definition	of	a	Word	
	
NEW	updated	American	
Heritage	Dictionaries.	

To	get	the	definition	of	any	word:	
• Place	your	cursor	just	before	a	word	

or	double	click	on	a	word	to	select	it	
• Click	on	the	Word	Lookup	button	in	

the	k3000	Reader	
• Word	Lookup	Window	will	appear	
• Click	Read	button	on	k3000	Reader	to	

read	definitions	aloud	
• 	

Reader:		Word	Lookup	button	>	Word	
Lookup	Window	>	Definition	(zL)	
	

	
							

							
	

3. Find	synonyms	of	a	Word	
to	support	comprehension	
or	to	expand	word-choices	
when	writing.		

	

A	Digital	Roget’s	Thesaurus	and	Concise	
Oxford	Thesaurus	are	built	in	to	k3000:	

• Select	a	word	and	click	word	lookup	
• From	the	Word	Look	Up	window	

select	the	Synonyms	button	
• 	

Reader:		Word	Lookup	Window	>	
Synonyms	(zL)	

	
	

4. Translate	text	 k3000	uses	Google	Translate	
• Select	Text	you	would	like	to	translate	
• Online	>	Translate	
• Select	Language	From/To	
• Click	Translate	
• Click	Read	
• NEW	70+	Languages	supported	

Online	>	Translate	

	

5. Get	a	Picture	of	a	word	
	
NEW	built-in	picture	
dictionary	using	12,000	Widgit	
Symbols		

k3000	Mac	now	has	Picture	support				
• Place	your	cursor	just	before	a	word	

or	double	click	on	a	word	to	select	it	
• From	the	Word	Look	Up	window	

select	the	Picture	button	
• 	

Reader:		Picture			
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Explore	Test	Taking	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
1. Create	a	Test,	Quiz,	

Worksheet	
	

After	you	have	created	your	
test,	quiz	or	worksheet	in	any	
other	program:	you	can	send	
it	to	k3000.		

Create	the	test,	quiz,	worksheet,	or	other	
supplementary	curriculum	material	using	
whatever	program	you	normally	use.	

• Open	the	program	in	which	you	
created	the	file	

• Open	the	file	
• Select	Print	
• Select	PDF	
• Select	Open	as	PDF	in	k3000	
• File	will	open	in	k3000	
• Add	any	needed	Text	Notes,	or	other	

annotations.	
• Name	and	Save	the	file.	
• It	is	now	a	.kes	file	to	be	shared	

Create	or	open	your	file	in	any	other	
non-k3000	program.		
	
Send	to	k3000	by	selecting:	
Print	>	PDF	>	Open	as	PDF	in	Kurzweil	
3000.	
	
	
NOTE:		
Any	tools	on	your	Tools	Palette	can	
now	be	used	to	mark-up	this	new	.kes	
file.	The	content	of	the	file	cannot	be	
edited.		

2. Answer	Questions	on	a	
test	or	worksheet	

	

	
Any	Study	Skills	Tools	can	be	used	to	mark	
answers	to	a	test	or	quiz.			
Text	Notes	are	the	most	popular	for	
answering	questions	in	a	.kes	test	or	quiz	file.	
They	have	a	transparent	background	–	great	
for	fill-in-the-blanks.		

• Click	on	the	Text	Note	button	
• Click	anywhere	on	your	open	

document	
• Begin	Typing	
• OR	use	Highlights,	Circles,	Voice	

Notes	or	other	note	tools	to	indicate	
an	answer.		

Tools	Palette:		Text	Note	tool	(^zT)	
	

	
	
	

NOTE:	not	available	in	text	documents	
	
OR	
	

3. Disable	features	for	a	test	
	

Features	such	as	Vocabulary	supports,	spell	
check	and	others	can	be	disabled	at	the	
computer	level.		

• Select	Kurzweil	3000				>	Lock	
Features	

• Select	the	desired	features	you	would	
like	to	block	

• Click	on	the	Lock	button	to	password	
protect	locks	

• Close	Window	
	

	Kurzweil	3000	>	Lock	Features		
	

	
	

4. Print	a	document	
	

You	can	Print	any	document	you	open	in	
k3000.		

• Click	the	Print	button	on	your	
Document	toolbar	

• OR	select	File	>	Print	

File	>	Print		(zP)	
OR		Document	Toolbar:	
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Explore	the	Writing	tools	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
1. Start	Writing	
	

k3000	has	tools	to	support	all	stages	of	the	
Writing	Process.		No	matter	what	type	of	
learning	style,	there	are	multiple	entry	points	
into	and	through	the	writing	path	as	part	of	
the	multi-draft	cyclical	process	of	writing.		

• Click	New	button	on	Starting	Points	
• OR	File	>	New	
• A	new	Blank	Document	will	open	with	

writing	tools	displayed	in	the	
document	toolbar	

• Begin	Typing	

Starting	Points:	New	button			(zN)	
OR	File	>	New	
to	start	a	new	blank	Draft.	

	

2. Listen	to	my	written	work	
	

Using	k3000’s	talking	word	processor	to	read	
text	out	loud	can	be	extremely	helpful	with	
editing	and	revising	written	work.		

• Place	your	cursor	at	the	beginning	of	
text	you	would	like	to	read	

• Click	the	Read	button		
OR		

• Read	>	Start	Reading	

Reader:		Read	(zR)	
	

	

3. Change	Font,	size,	style,	
alignment,	etc.	

	

Basic	tools	for	style	are	available:	
• Font	–	NEW	Open	Dyslexic	
• Size	
• Style	
• Alignment	
• Color	

Document	Toolbar:		Style	Tools	

						 	
					
OR	Format	>	Font/Text	

4. Check	Spelling	of	a	word	
	

To	check	the	Spelling	of	any	word	you	type:		
• Click	on	the	Spell	Check	button	on	

your	Document	Toolbar	
• A	spell	check	box	will	open	
• Click	on	each	choice	to	hear	your	

options	
• Select	correct	option	and	Click	Change	

Document	toolbar:		Spell	Check			
(z;)	
	

	

5. Get	help	with	predicting	
words	as	I	type	

	
	

Word	Prediction	will	guess	words	as	they	are	
typed	based	on	frequency	and	recency.		

• Click	on	the	Word	Prediction	button	
in	Document	Toolbar	

• Begin	typing	your	draft	
• Words	will	be	offered	as	you	type	
• Click	on	the	Number	of	the	word	to	

insert	in	to	your	text.	

Document	Toolbar:	Word	Prediction			
(zY)	
	

	
	

6. Create	custom	word	lists	
for	word	prediction	

	
NEW	CCSS	aligned	Academic	
Vocab	List	added	

Word	Lists	can	prompt	students	to	use	
content	specific	words	and	vary	their	word	
choices.		

• -Edit	>	Vocabulary	Lists	
• Click	+	to	create	and	name	word	list	
• Click	Edit	to	add	words	to	list	
• Click	+	to	add	new	words		

Edit	>	Vocabulary	Lists:			
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Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Go	to	https://www.kurzweil3000.com		
• Enter	your	k3000	username	and	password	

Use	the	same	password	for	k3000,	the	iPad	app	and	
the	web	app	

• From	here	you	can	navigate	to	your	Universal	Library	
(Home),	Account	Management	or	Help	

	
	

	

Open	a	file	from	your	computer	
• Click	the	icon	and	browse	for	any	file	on	your	

computer	that	you	would	like	to	convert	to	.kes	
format.	

• File	will	be	saved	automatically	to	the	Recently	
Opened	Files	folder	in	your	Universal	Library.	

	

	

Upload	a	File	from	your	computer	
• Open	your	public	or	private	folders		

(or	folders	within)	
• Select	the	folder	where	you	want	to	save	the	file	
• Click	the	orange	Upload	A	File	button	
• Browse	for	your	file	
• Upload	a	.pdf,	.doc,	.docx,	.rtf	.txt,	or	a	.kes	file	to	the	

Universal	Library.	

	

	

Upload	a	file	from	www.Bookshare.org	
• Have	your	Bookshare.org	login	ready	
• Click	the	icon	and	search	Bookshare	files	by	author	or	

title	
• Click	to	select	desired	tile	
• File	will	be	ready	to	read!	

	

	

Upload	a	file	from	Google	Drive	
• Have	Google	drive	login	ready	
• Click	the	icon	and	search	your	Google	Drive	
• Click	to	select	desired	tile	

	

	
The	Universal	Library	
Your	Universal	Library	contains	3	default	folders:	
• Private	(not	accessible	by	students)	
• Public	(students	can	access	the	content)	
• Recently_opened_local_files		

(not	accessible	by	students)	

It	also	contains	several	pre-loaded	folders:	
• Classic	Literature	
• Nonfiction	bookbag	
• Reading	A-Z		

(only	if	you	own	a	subscription	to	Learning	A-Z)	
• Samples	

Navigate	to	any	document	you	wish	to	open.	
	

	

https://www.kurzweil3000.com
https://www.kurzweil3000.com
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Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Copy	or	Move	a	Document	between	folders	in	the	
Universal	Library	
• Select	a	folder	in	your	Library	
• Click	the	check	box	to	the	left	of	the	document	name	
• Click	the	Copy	or	Move	button	
• Select	the	folder	you	are	copying	or	moving	it	to	and	

click	Copy	or	Move	

	

	

	
Delete	a	Document	from	the	Universal	Library	
• Select	a	folder	in	your	Library	
• Click	the	check	box	to	the	left	of	the	document	name	
• Click	the	Delete	button	
• Confirm	that	you	want	to	delete	the	document	

	

	

	
Audio	Options:	
Open	a	file	to	explore	the	Audio	Options	available	to	
modify	and	personalize	the	reading	experience.																													
• Reading	speed	

• Unit	(Word,	line,	sentence,	paragraph)	
• Mode	(Continuous,	self-paced,	word-by-word)	
• Voice		

• Toolbar	location	(top	or	bottom	of	screen)	

Audio	Options:	

	
Zoom	tool	

• Uncheck	Fit	Width	to	zoom	in	or	out	
	

Zoom:	
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Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Highlight	text	

• Choose	a	highlighter	and	mark	up	the	document	
• Any	highlights	you	add	within	the	web	app	will	

also	be	visible	when	you	open	the	document	in	
the	k3000	web	client,	and	vice-versa.	

	

	

Dictionary	and	Translate	tools.	
For	Definition:		
• Simply	place	cursor	before	the	word	you	would	like	

defined	and	click	the	Definition	button.	
• A	readable	dialog	box	will	pop-up	
	
	
For	Translation:		
• Select	the	text	you	would	like	translated	and	click	on	

the	Translate	button.	
• A	dialog	box	will	pop	up	allowing	you	to	select	the	

desired	language	for	detection	and	translation.	
	
	
	
	
	
	
Click	the	Library	button	to	return	to	main	menus.	

Dictionary:		

			 	
	
Translation:	

	 			 	
	

	
Notes	Tools	
Create,	select	or	delete	Sticky	and	Text	notes	in	your	
documents.	

• You	can	choose	to	display	only	one	or	both	types	
of	notes	

• To	move	a	Note	hold	the	mouse	button	down	
anywhere	inside	and	drag	on	screen,	to	resize,	
hold	the	mouse	button	down	on	the	lower	right	
corner	and	drag	
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Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Extract	Highlights		
You	can	extract	your	highlights	into	a	draft	document	in	
outline	form.	
	
• Highlight	text	in	your	document	using	the	different	

highlighter	tools	
• Click	the	Tools	button	and	choose	Extract	
• Click	OK	to	simply	extract	they	highlights	into	a	text	

document	in	outline	form	or	click	the	Advanced	
button	for	more	options	

	
	
	
	
	
	
	
Note:		The	web	app	will	automatically	save	your	outline	
to	your	Recently_Opened_Local_Files	folder	and	name	it	
the	same	as	the	original	document	with	
“extractedoutline”	tacked	on	the	end	of	the	file	name.	

		 	
	

	

	
Advanced	Options	for	Extracting	
	
Click	the	Advanced	button.		Here	you	can:	
• Choose	to	extract	Text	Notes	and/or	Sticky	Notes	
• Change	the	outline	indent	for	each	highlighter	color	
• Change	the	outline	prefix	for	each	highlighter	color	

	
Extract	Notes	
When	you	choose	to	extract	both	notes	and	highlights	
your	notes	are	included	with	the	outline.	

	
Create	a	New	Draft	(writing	document)	
• Choose	the	folder	in	your	Universal	Library	where	you	

want	to	save	the	new	draft	
• Click	the	New	Draft	button	
• Name	it,	choose	Create	

	

	



©	09-2016	Kurzweil	Education	 k3000	Mac	Getting	Started	 Page	19	

Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Writing	in	the	web	app	
In	your	new	Draft	document,	you	have	a	toolbar	with	
writing	and	formatting	tools:	
• Bold,	Italic	and	Underlined	text	
• Left,	Center	and	Right	justification	
• Font	and	size	
• Undo	and	Redo	

	

Tools	
In	a	draft	document,	along	with	Extract,	there	are	2	
additional	tools:		
Spell	Check	and	Word	Prediction	

	
Talking	Spell	check	
• Place	your	cursor	anywhere	in	the	document	
• Go	to	the	Tools	dropdown	and	choose	Spell	Check	
• Click	the	speaker	button	next	to	each	suggestion	to	

hear	it	read	aloud	
• Click	the	correct	word	to	replace	the	misspelling	in	

your	text		

	
Word	Prediction	
For	suggestions	as	you	type,	choose	Word	Prediction	
from	the	Tools	dropdown	
• Click	the	word	you	would	like	to	use	to	place	it	in	your	

document	
Or		
• Click	the	speaker	button	next	to	the	word	to	hear	it	

read	aloud	
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Launching	and	Using	the	iPad	app	
Download	the	FREE	k3000	App:	

• Select	the	App	Store	icon	on	your	iPad	
Or	

• Got	to	the	App	Store	via	iTunes	on	your	computer	and	sync	your	
iPad	later	

• Search	for	“k3000”	
• Select	Install	

(Your	k3000	username	and	password	are	required	to	login	to	the	app.)	

iPad	app	logo	

	

Login	
Enter	your	k3000	username	and	password	
Note:	the	SAME	login	is	used	for	ALL	k3000	platforms	(Windows,	Mac,	web	
app	and	iPad)	
• If	you	are	the	Kurzweil	site	administrator	–	it	is	emailed	to	you	in	your	

welcome	package	from	the	Kurzweil	Customer	Service	team.		
• If	you	are	a	teacher	or	student	–	check	with	the	Kurzweil	site	

administrator	for	your	school/district	to	obtain	your	username	and	
password.	

iPad	app	login	

	
Open	a	file	from	you	Universal	Library	
• Opening	the	app	will	take	you	to	your	Universal	Library	to	select	

and	open	a	file	
• Browse	through	files	be	selecting	folders,	files	and	swiping	

through.	

Notice	folders	for:	
• Users	
• Classic	Literature	
• Nonfiction	Bookbag	
• Samples	(Reading	AtoZ	and	others)	

At	this	time	you	cannot	add	files	to	the	Universal	Library	from	the	iPad	app.	

Universal	Library	

	
	
Note:	Any	files	(pdf,	doc,	docx,	rft,	txt	or	kes)	that	are	
saved	in	your	Universal	Library	through	k3000	
desktop	version	or	via	the	web	app	will	automatically	
be	available	in	your	Universal	Library	and	accessible	
via	your	iPad	app.	

Read	a	file	
• Tap	the	Green	button	to	begin/pause	reading.			

Notice	words	are	highlighted	as	they	are	read.	
• Typical	iPad	conventions	will	work	within	the	k3000	iPad	app:	

o Swipe	through	pages	
o Two	finger	pinch	to	zoom	in	
o Two	finger	spread	to	zoom	out	
o Use	Library	button	to	return	to	your	Universal	Library	files	

	

iPad	app	reading	
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Launching	and	Using	the	iPad	app	
Explore	the	Reading	Option	

	
Tap	the	Options	button	to	explore	the	k3000	iPad	app	interface	and	
tools	to	modify	the	reading	experience:	
• Reading	Pace	
• Reading	Voice	
• Reading	Unit/Highlight	
• Reading	Mode	
• View	Sticky	and	Text	notes	

iPad	app	Options	

	
	

Select	Text	for	Translation,	Highlight,	or	Definition	Support	
	
Press	and	hold	on	the	screen	until	the	Translate-Highlight-Define	
bar	is	displayed	

(You	can	drag	the	handles	to	select	more	than	one	word)	
• Choose	Translate	from	the	options	displayed	
• Select	desired	language	
• The	translation	is	displayed	alongside	the	original	text	

(There	are	many	languages	available	for	reading	out	loud)	

Or	
• Choose	Highlight	fro	the	options	displayed		
• Select	a	pen	color	

Or	
• Choose	Define	from	the	options	displayed	
• A	readable	page	will	display	the	definition	

Touch	Back	to	return	to	the	page	
	

	

	
	
Translation	

			
	
Definition	

	
	

Activity:		Practice	opening	and	saving	files	to	the	Universal	Library	
• Login	to	k3000	for	Windows	or	Mac	
• Save	a	file	to	your	Universal	Library	

File	>	Save	to	Library	
• Go	to	your	iPad	app	and	open	and	read	the	file	you	saved.	
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Resources	
What	do	you	want	to	do?	 Resources	for	Help:	 Suggested	tools	to	use…	
Visit	the	Kurzweil	Education	
website	
	

For	product	information,	overview	and	how-
to	videos,	customer	testimonials,	product	
flyers	and	MORE…		

	
https://www.KurzweilEdu.com		

Get	Training	
Curriculum	Integration,	use	
with	other	tech	tools,	
advanced	skills,	etc.	

	

Customer	Success	Department	
Call:		1-800-894-5374	x626	
Email:		CustomerSuccess@KurzweilEdu.com		
Training	Offerings:	
• Implementation	Partnerships	for	

ongoing	consultation	
• Live	Online	Workshops		
• Private	Onsite	Trainings		
• In-classroom	coaching	

https://www.kurzweiledu.com/help/cu
stomer-success-services.html	

PLAN	for	your	k3000	
Implementation	

Steps	for	Technology	Implementation:	
Identify	shared	vision—Get	Excited!		
Identify	pioneering	members	of	
implementation	team	
Develop	a	collaborative	master	PLAN	
Identify	measurable	goals	of	district,	teachers	
and	students.		
Create	a	budget	
Acquire	materials	
Schedule	ongoing	professional	development		
Evaluate	success	of	the	project	
Share	knowledge	and	communicate	progress	

Implementation	Guides	&	Other	
Supports:	
Implementation	Guidelines	
Implementation	Checklist	
Implementation	Tips	
Digital	Text	Organization	spreadsheet	
And	more…	
	
https://www.kurzweiledu.com/training
-resources.html	

Technical	Assistance	
	

k3000	MUST	be	installed	on	your	computer.		
Technical	Support	Department:		
Call:	1-800-894-5374		
Email:	Tech@KurzweilEdu.com	
	
Customer	Support	Portal:		
http://support.cambiumtech.com/index.php	
	
Customer	Service	email:	
CustomerService@KurzweilEdu.com		
	
Installation	guides	are	available	on	website	as	
well	as	on	the	Product	DVD.		

	

NOTE:	You	MAY	make	copies	of	the	install	
DVD.		k3000	can	be	pushed	out	to	computers	
via	.msi	package	
	

Product	Guides:	
https://kurzweiledu.com/news-
resources/product-guides.html	
	
Product	Install	installation	guide:	
https://kurzweiledu.com/files/v14win/
kurzweil_3000_wl_win_install.pdf	
	

Main	toolbar:		Help			 	(F1)	
	
k3000	web	app:	
https://www.kurzweil3000.com		
	
k3000	web	app	Help:	

	
	

k3000	iPad	app:		 	
Search	“K3000”	in	the	App	Store.	

https://www.KurzweilEdu.com
mailto:customersuccess@kurzweiledu.com
https://www.kurzweiledu.com/help/customer-success-services.html
https://www.kurzweiledu.com/help/customer-success-services.html
https://www.kurzweiledu.com/training-resources.html
https://www.kurzweiledu.com/training-resources.html
https://www.kurzweiledu.com/training-resources.html
mailto:Tech@KurzweilEdu.com
http://support.cambiumtech.com/index.php
mailto:CustomerService@KurzweilEdu.com
https://kurzweiledu.com/news-resources/product-guides.html
https://kurzweiledu.com/news-resources/product-guides.html
https://kurzweiledu.com/files/v14win/kurzweil_3000_wl_win_install.pdf
https://kurzweiledu.com/files/v14win/kurzweil_3000_wl_win_install.pdf
https://www.kurzweil3000.com
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Resources	
What	do	you	want	to	do?	 Resources	for	Help:	 Suggested	tools	to	use…	
Check	for	Updates	
	
NEW:	Automatic	monthly	
updates.	

Updates	are	frequent	and	free	and	address	
bugs	or	add	enhanced	features.		
Search	for	product	updates	from	within	
k3000.		Follow	the	Prompts.	

Menu	bar	>	Online	>	Updates	
	

OR	–	Download	from	Website		
https://www.kurzweiledu.com/softwar
e-updates.html	

Sales	Assistance	
License	types,	Site	licensing,	
price	quotes,	etc.		

Sales	Department	
Call:	1-800-894-5374	
Email:	Sales@KurzweilEdu.com	

https://www.KurzweilEdu.com 	

Become	part	of	the	k3000	
community!	

	

https://www.KurzweilEdu.com		
	
Find	and	share	resources	and	ideas	
	
Marketing	Department	
Call:	1-800-894-5374	
Email:	Marketing@KurzweilEdu.com	

	

Free	Webinars	
http://blog.kurzweiledu.com/free-
webinars/		
	

	Kurzweil	Educational	Systems	
https://www.kurzweiledu.com/faceboo
k	
	

	@KurzweilEdu	
http://twitter.com/CambiumTech	
	

	
http://www.youtube.com/user/Cambiu
mTech	

	http://blog.kurzweiledu.com/blog/	

	

https://www.kurzweiledu.com/software-updates.html
https://www.kurzweiledu.com/software-updates.html
https://www.kurzweiledu.com/software-updates.html
mailto:Sales@KurzweilEdu.com
https://www.KurzweilEdu.com
https://www.KurzweilEdu.com
mailto:Marketing@KurzweilEdu.com
http://blog.kurzweiledu.com/free-webinars/
http://blog.kurzweiledu.com/free-webinars/
https://www.kurzweiledu.com/facebook
https://www.kurzweiledu.com/facebook
http://twitter.com/CambiumTech
http://twitter.com/CambiumTech
http://www.youtube.com/user/CambiumTech
http://www.youtube.com/user/CambiumTech
http://blog.kurzweiledu.com/blog/
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