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k3000	Web	Access	for	Windows	
Getting	Started	Guide	

	
What	is	k3000	Web	Access?		

k3000	Web	Access	is	a	comprehensive	literacy	solution	that	provides	access	to	your	curricula	with	a	powerful,	
multisensory	approach	to	learning	built	on	innovative,	research-based	technology.		It	provides	students	with	anytime,	
anywhere	access	to	their	literacy	supports	as	well	as	their	content	and	helps	users	to	Read,	Comprehend,	and	
Demonstrate	what	they’ve	learned.				

The	k3000	Web	Access	ecosystem	includes	all	of	the	following	components:		

• k3000	(Win	&	Mac)	installed	software	is	an	integrated	literacy,	text-to-speech	software	that	supports	
reading,	writing,	study	skills,	test	taking,	research,	and	more.		k3000	can	read	aloud	virtually	any	text,	
whether	it's	in	print,	in	digital	format,	or	on	the	Web,	giving	struggling	readers	independent	access	to	their	
curriculum	materials.		It	is	a	research-based	solution	that	supports		Universal	Design	for	Learning	(UDL),	
differentiated	instruction,	Common	Core	State	Standards	and	can	be	used	for	individual,	small	group,	and	
whole	class	instruction.		k3000	software	requires	installation	on	a	computer	or	laptop.		

• Web	app,	(fireflybykurzweil.com),	is	the	web-based,	text-to-speech	literacy	companion	to	k3000.		It	requires	
no	software	installation	and	offers	a	very	simple,	easy	to	use	interface	with	direct	access	to	the	k3000	
Universal	Library,	Bookshare.org,	Google	Drive,	as	well	as	documents	on	your	computer.		The	web	app	is	
also	used	for	user	management	and	graphical	usage	reporting.	

• iPad	App,	which	can	be	downloaded	for	free	at	the	iTunes	store,		provides	mobile	access	and	a	very	simple	
user	interface.			Search	"k3000"	in	the	App	Store.		

• k3000	Universal	Library	(unlimited,	secure	cloud	storage)	which	users	can	access	via	k3000,	the	Web	App	
and	the	iPad	App;	contains	1800+	titles,	including	Classic	Literature	and	Nonfiction	Bookbag.		

	
The	same	login	is	used	for	all	3	components.			
If	you	don’t	know	your	username	and	password,	please	contact	your	Kurzweil	Site	Administrator.	
	
This	document	is	meant	only	as	an	introduction	to	the	most	basic	features.		For	more	detailed	information,	please	visit	the	k3000	
Help	menu,	the	Kurzweil	Education	website	at	www.kurzweiledu.com,	and	the	web	app	Help	section	(www.fireflybykurzweil.com).			
	
For	further	information	about	customized	Professional	Development,	please	contact	the	Customer	Success	Dept	at	800-894-5374.	

http://www.kurzweiledu.com/products/kurzweil-3000-firefly-overview.html
http://kurzweiledu.com/research-efficacy.html
https://www.kurzweiledu.com/udl-and-kurzweil3000-p6.html
https://www.kurzweiledu.com/about-kurzweil/common-core-state-standards.html
http://fireflybykurzweil.com
http://Bookshare.org
http://www.kurzweiledu.com/kurzweil-3000-firefly-ipad-app.html
https://itunes.apple.com/us/app/firefly-k3000/id535277727?mt=8
http://www.kurzweiledu.com
http://www.fireflybykurzweil.com
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k3000	Web	Access	“Ecosystem”	
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First	Steps	
What	do	you	want	to	do?	 How	k3000	can	help:	 Suggested	tools	to	use…	
Open	k3000	

	
	

Double	Click	on	k3000	icon	on	your	desktop.		
Login:		Your	username	and	password	is	the	
same	for	ALL	k3000	Web	Access	components.	
If	you	are	the	Kurzweil	site	administrator	–	login	
is	emailed	to	you	in	your	welcome	package	from	
Kurzweil’s	Customer	Service	team.	
If	you	are	a	teacher	or	student	–	check	with	the	
Kurzweil	site	administrator	for	your	school/district	
to	obtain	your	username	and	password.	
	

Enter	your	login	information	

	
	

k3000	will	open	to	the	
kurzweil	3000	Home	page	
	
	

From	here	you	can:	
• Open	a	file	from	the	Universal	Library,	

your	local	computer	or	Google	docs	
• Start	a	new	draft	document	
• Start	a	new	brainstorm	document	
• Start	a	new	outline	
• Scan	a	new	file	
• See	the	Tip	of	the	Day	
• See	a	list	of	the	most	recent	opened	docs	
• Switch	to	the	Classic	View	of	k3000	

	

	
	

Quick	Access	Tabs	 There	are	4	quick	access	tabs	in	the	k3000	screen	
• kurzweil	3000	–	home	page	
• Read	–	starting	point	for	reading	and	

highlighting	a	document	
• Write	–	starting	point	for	the	writing	

path	
• Scan	–	starting	point	for	scanning	

	

	

Read	buttons	and	Options	
menus	

k3000	has	main	navigation	buttons	for	reading	
and	option	menus	that	will	be	constant	on	all	
tabs.	
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First	Steps	
What	do	you	want	to	do?	 How	k3000	can	help:	 Suggested	tools	to	use…	
Toolbars	and	Palettes	 Each	tab	has	it’s	own	toolbar	across	the	top	and	

palette	of	tools	down	the	left	side.		The	tools	will	
change	depending	on	the	tab	you	are	in.	

	
	

	
Explore	the	k3000	Web	
Access	Universal	Library		
(cloud	storage)	
	

The	Universal	Library	will	show		
• Your	Private	and	Public	folders	
• Folders	of	your	k3000	administrator	
• Folders	of	your	students	
• Classic	Literature	folder	(1800+	titles)	
• Help	files	folder	
• Non-Fiction	Bookbag	folder	containing	15	

titles	for	grades	3	through	8	
• Sample	files	folder	
1. 	

	
	
	
	
	
	
	
	
	
	
	
	
Note:		The	Reading	A-Z	folder	will	only	appear	if	you	
own	a	subscription	to	Reading	A-Z	

Open	a	File	from	the	
Universal	Library	

	

	
Click	the	Open	from	Library	button	
	
Or,	if	you’re	using	a	Standalone		or	Network	
version,	go	to	File	>	Open	and	explore	the	Sample	
Documents	folder.			
	

	
Save	a	file	to	the	Universal	
Library		
	
	
		
NOTE:	Files	saved	to	the	
Universal	Library	can	be	
opened	from	any	device	
with	any	platform	of	k3000.		

k3000	files	are	just	files	with	a	.kes	extension.			
Save	them	anywhere:		
• Universal	Library		(Web	license	only)	
• Any	folder	on	your	Computer	
• Anywhere	on	your	network	
• On	a	USB	drive	
• Upload	them	to	a	website	(Edmodo,	

Moodle,	wiki,	Google	drive,	etc.)	

To	save	to	Universal	Library:	
File	>	Save	to	Library	
	
All	changes	and	annotations	will	be	saved.		
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Bringing	content	and	files	into	k3000	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
There	are	a	variety	of	ways	to	bring	documents	into	k3000.		Just	a	few	are	described	below.		Once	a	document	is	brought	
into	the	k3000	software,	it	can	be	saved	locally,	or	saved	to	the	Universal	Library	(UL).		Files	saved	in	the	UL	are	accessible	
from	the	k3000	software,	web	app	and	iPad	app.	
Open	a	PDF	
	

	
	
	
	

k3000	can	automatically	recognize	PDF	files	
and	turn	them	in	to	.kes	files.			
• Click	the	Open	button	
• Browse	to	your	file	
• Open	the	file	and	select	the	page	range	

you	would	like	converted	to	k3000	
• The	file	will	appear	in	k3000	

Read	pane:	Open	button		(Ctrl	O)	
	

	

Virtual	Print	

	
	

Open	digital	files	you	created	
in	any	other	programs	(test,	
worksheets,	graphic	
organizers,	etc.)	and	turn	
them	in	to	Kurzweil	files.	
NOTE:	If	you	can	print	the	file,	
you	can	bring	it	into	k3000.	

The	Virtual	Print	feature	in	k3000	allows	you	
to	open	a	file	in	any	other	program	and	
“print”	it	to	k3000.			
• Open	the	other	program	
• Open	the	file	you	created	with	that	

program	
• Select	Print	and	change	the	Printer	choice	

to	KESI	Virtual	Printer		
• Click	OK	
• The	new	file	will	appear	in	k3000	

From	within	any	non-k3000	program:		
	
File	>	Print	
Change	Printer	to	KESI	Virtual	Printer	>	
Click	OK	

	
	

Scan	
	
Don’t	be	afraid	to	liberate	a	
book	from	its	binding!	
NOTE:		If	you	have	a	large	volume	
of	text	to	scan,	consider	using:	
• Scanner	with	sheet	feeder	
OR	Networked	copy	machine	to	
scan	and	save	files	as	PDF	
	
	

k3000	makes	it	easy	for	you	to	scan	in	new	
materials.			
• Open	k3000	on	a	computer	connected	to	

an	ordinary	scanner	
• Place	document(s)	on	flatbed	or	in	sheet	

feeder	
• Click	the	Scan	Document	button		

k3000	pane:		
Scan	Document	button		(F9)	

	
or	
Scan	pane:		Scan	button	

	

Read	the	Web	
Mozilla	Firefox	(preferred)		

	

	
	

k3000	can	read	web	pages		
• Resources	>	Read-the-Web		
• k3000	automatically	opens	your	

default	web-browser	and	provides	a	
mini	k3000	toolbar	

• Click	mouse	where	you	would	like	to	
begin	reading	

• Click	the	Read	button	on	the	mini	
k3000	toolbar.	

Reference	menu		
	

	

Is	there	content	already	
available	in	k3000	format?						
	

YES!	

• Over	1800	public	domain	Classic	
Literature	titles		

• Metro	Non-Fiction	Bookbag	
• Reading	A-Z	leveled	readers		
• Language!		(Voyager)	

For	more	information	about	these	and	
other	Content	Resources:	
	
https://www.kurzweiledu.com/content
-resources.html	
	

	 	

https://www.kurzweiledu.com/content-resources.html
https://www.kurzweiledu.com/content-resources.html
https://www.kurzweiledu.com/content-resources.html
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Explore	Reading	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
Read	Text	Aloud	
	
	

k3000’s	Text	to	speech	technology	correctly	
reads	text	selections	aloud,	models	fluent	
reading,	and	supports	difficulties	with	
decoding.	
	
For	text	documents	only	(i.e.	not	image	
documents),	Open	Dyslexic	font	is	now	
available	for	easier	reading.	
	

Read	button		(F3)	
	

	

Change	Voice	
	
		

You	can	change	the	speaking	voice	to	suit	
your	preference.		To	change	the	voice:	
• Click	the	Audio	Options	dropdown	
• Choose	a	speaker	from	the	dropdown	list	

	
Kurzweil	will	access	any	speech	engines	on	
your	computer.		When	installed,	it	provides	
you	with	a	number	of	voice	choices	including	
20+	High	Quality	voices	from	Acapela!	

	

Audio	Options	dropdown	
	

	
	
NOTE:	NEW	For	English	Language	
Learners	and	for	reading	text	in	foreign	
languages:			
23	new	voices	and	10	languages	
supported!	

Change	the	Reading	Speed	
	

The	Reading	Speed	WPM	can	be	increased	or	
decreased	to	support	the	needs	of	the	user	
and	the	density	of	the	text.	
To	change	the	reading	speed:	
• Click	Audio	Options	dropdown	
• Change	the	WPM	(words	per	minute)	

setting	up	or	down	

Audio	Options	dropdown	
															

	
WPM:	Words	Per	Minute	
Increase:	(F11)				
Decrease:	(F12)	

Change	size	of	Text	
	

To	support	users	with	low	vision,	you	can	
easily	increase	or	decrease	the	size	of	an	
image	document	viewed	in	k3000	by	
changing	the	Zoom	value:	
• Click	the	Plus	or	Minus	buttons	on	your	

Zoom	button	
• OR	Click	the	down	arrow	to	select	a	

preset	zoom	value.	

Zoom	button		
	

	
	

Zoom	in:		(F7)	
Zoom	out:	(F8)	
	
Note:	for	text	documents,	just	change	
the	font	size.	

Change	the	Reading	Mode		 Adjust	the	Reading	Mode.	
• Continuous:	continuous	reading	from	

page	to	page.	
• Self	Paced:	for	pausing	reading	at	the	end	

of	each	unit.		
• Word	by	Word:	for	pausing	reading	at	

the	end	of	each	word	
Click	Read	button	to	begin	again.	

Audio	Options	dropdown	
															

	
	



©	09-2016	Kurzweil	Education	 k3000	Win	Getting	Started	 Page	8	

Explore	Reading	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
Change	the	Reading	Unit	
(block	of	text	that	is	
highlighted	when	reading)	
	

k3000	highlights	a	specified	Unit	of	text	when	
reading.		You	can	adjust	the	chunk	of	text	
that	is	highlighted	when	reading:	
• Click	on	Reading	Unit	button	
• Select	one	of	the	following:	

• Word	
• Phrase	
• Line	
• Sentence	
• Paragraph	
• Heading	
• Highlight	

Audio	Options	dropdown	
															

	
	

Change	the	Page	
	

To	move	from	one	page	to	another	in	k3000:	
• Click	the	green	LEFT	and	RIGHT	arrows	on	

your	Page	buttons.		
OR		

• Click	the	box	and	type	in	the	page	you	
would	like	to	go	to.	

• Press	the	Return/Enter	Key	on	your	
computer	keyboard	

Page	buttons	
	

	
	
Next	Page	(Ctrl	E)	
Previous	Page	(Ctrl	R)	
	

Turn	off	speech,	but	continue	
to	highlight	words	to	keep	on	
task	when	reading	
independently	
	

To	Practice	Silent	Reading	or	Oral	reading	
fluency	skills	with	k3000:	
• Click	Audible	button	to	silence	the	voice	

but	continue	highlighting	at	the	set	
reading	speed.	It	changes	to	Silent.	

• Click	it	again	to	toggle	back	to	audible	
reading.		

Audible	Reading/Silent	button	
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Use	Chrome	to	access	the	k3000	Web	App	and	Read	the	Web	
If	you	use	Chrome	as	your	default	web	browser,	Kurzweil	has	both	an	app	and	an	extension.			
Use	the	k3000	Chrome	app	to	quickly	access	the	web	app	login	page.	
Use	the	Kurzweil	Read	the	Web	extension	to	add	a	reading	toolbar	and	reading	options	to	your	browser.	
	

• Launch	Chrome	
• Go	to	the	Chrome	App	Store	and	search	for	“Kurzweil”	or	“k3000”	

	
	
Click	Add	to	Chrome	for	both	the	k3000	app	and	the	Read	the	Web	extension.			
(Note:		k3000	does	not	need	to	be	installed	on	the	computer	to	use	either	the	app	or	extension.		Just	your	k3000	login	is	
required.)	
	

The	k3000	Chrome	app	will	be	added	to	your	Apps	page.			 	
Click	it	to	go	directly	to	the	k3000	Web	App	login	page	–	https://www.kurzweil3000.com		
	

	
	
	 	

https://www.kurzweil3000.com
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The	Kurzweil	Read	the	Web	extension	will	add	the	Kurzweil	icon	to	the	upper	right	corner	of	Chrome.			
	

	
	
When	you	browse	to	a	page	with	readable	text,		you	will	be	able	to	click	the	icon	and	login	using	your	k3000	username	
and	password.	

	
	
Then	you	will	have	access	to	reading	tools	

	
	
and	reading	options	

	
	
	 	



©	09-2016	Kurzweil	Education	 k3000	Win	Getting	Started	 Page	11	

	
	

Click	the	icon	 	and	login	using	your	k3000	username	and	password.	
	

	
	
There	are	now	reading	buttons	for	you	to	use	on	any	web	page.	
	
	

	
	
	
Click	the	Options	button	for	all	of	the	same	reading	options	you	use	in	k3000,	the	web	app	and	the	iPad	app.	
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Explore	the	Vocabulary	tools	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
Support	Vocabulary	
Development	

	
k3000	has	several	Word	Study	
tools	available	to	ensure	
understanding	of	new	
vocabulary	words	and	to	
support	reading	
comprehension.			

These	reference	tools	are	visual	and	auditory	
to	support	independent	learning,	unlimited	
repetition,	and	reinforcement:	

• Dictionary	
• Thesaurus	
• Picture	Dictionary	
• Translate	
• File	>	Extract	>	Vocabulary	Study	

Guide	

NEW:		
Extract	Vocabulary	Study	Guide	

	

	
	

NEW:	
CCSS	Academic	Word	List	available	in	
Word	Prediction	and	Floating	Word	
Lists.		

Get	Definition	of	a	Word	
	
	

To	get	the	definition	of	any	word	using	your	
chosen	dictionary:	
• Place	your	cursor	just	before	a	word	or	

double	click	on	a	word	to	select	it	
• Click	on	the	Definition	button	

Read	or	Write	toolbar:			
Dictionary	(Ctrl	D)	

	
Find	Synonyms	of	a	Word	to	
support	comprehension	or	to	
expand	word-choices	when	
writing.		

A	Digital	Roget’s	Thesaurus	is	built	in	to	
k3000:	
• Place	your	cursor	just	before	a	word	or	

double	click	on	a	word	to	select	it	
• Go	to	the	Reference	dropdown	and	

choose	Synonym	

Reference	dropdown:	Synonym		(Ctrl	Q)	

	
Translate	passages	of	text	to	
another	language	
	
	
NOTE:	Also	great	for	
translating	documents	to	
share	non-legal	documents	
with	students,	parents	and	
other	members	of	the	team.			
	

To	use	the	Translate	feature	powered	by	
Google	Translate:		
• Highlight	the	selection	of	text	you	would	

like	translated.	
• In	the	Online	dropdown,	click	the	

Translate	button	
• Select	the	Language	From	and	Language	

To	
• Click	Translate	
• Click	Read	to	hear	the	text	
• OR	Click	Open	in	new	document	to	create	

a	new	document	of	the	translation.	
• Save	the	new	document.		

Online	dropdown:		Translate	
	

	
	
*	64	Languages	supported	
A	powerful	tool	for	English	Language	
Learners	to	translate	on	the	fly	and	
build	their	knowledge	of	English.			
	
NOTE:	You	must	be	connected	to	the	
internet	to	use	this	feature.	

Get	a	Picture	of	a	word		
	
	
	
NEW:	12,000	Widgit	Symbols	

k3000	has	a	NEW	built-in	picture	dictionary	
using	12,000	Widgit	Symbols				
• Place	your	cursor	just	before	a	word	or	

double	click	on	a	word	to	select	it	
• Click	on	the	Picture	button	
• Picture	will	pop	up	
You	can	also	create	your	own	pic	dictionaries!	

Read	or	Write	toolbar:		Get	picture	of	
selected	word	

	
To	create	your	own:			
Reference	>	Select	Dictionary	>	Picture	
Dictionary	>	Setup	>	New	
Browse	to	folder	of	your	images	
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Explore	Test	Taking	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
Bring	your	test,	quiz,	or	
worksheet	into	Kurzweil	
3000.		
					
Remember,	you	can	easily	
bring	content	into	Kurzweil	
3000	using	Virtual	Printing,	
Open	a	PDF,		or	Scan.	See	the	
Bringing	Content	and	Files	into	
k3000	page	5.		

Create	the	test,	quiz,	worksheet,	or	other	
supplementary	curriculum	material	using	
whatever	program	you	choose.	
• Open	the	program	in	which	you	created	

the	file	
• Open	the	file	
• Select	Print	
• Select	the	KESI	Virtual	Printer	
• Select	OK	
• File	will	open	in	Kurzweil	3000	
• Add	any	needed	Text	Notes,	or	other	

annotations.	
• Name	and	Save	the	file.	
• It	is	now	a	.kes	file	to	be	shared	

Virtual	Print		
	
From	within	any	non-Kurzweil	3000	
program:		
	
File	>	Print	
Change	Printer	to	KESI	Virtual	Printer	
Click	OK	
	
If	the	file	is	in	pdf,	just	open	it	in	
Kurzweil	3000.			
	
If	you	only	have	the	file	in	a	hard	copy,	
scan	it.			

	
Answer	Questions	on	a	test	or	
worksheet	
	
Most	students	who	use	k3000	for	
testing	use	it	only	as	a	reader.	
However,	for	those	who	need	to	
answer	within	the	digital	
document,	they	can	do	so	with	
some	of	the	study	skills	tools	
such	as	highlighters,	circle	tools,	
and	notes.		

Any	Study	Skills	Tools	can	be	used	to	mark	
answers	to	a	test	or	quiz.			
Text	Notes	are	the	most	popular	for	
answering	questions	in	a	.kes	test	or	quiz	file.	
They	have	a	transparent	background	–	great	
for	fill-in-the-blanks.		
• Click	on	the	Text	Note	button	
• Click	anywhere	on	your	open	document	
• Begin	Typing	
• OR	use	Highlights,	Circles,	Voice	Notes	or	

other	note	tools	to	indicate	an	answer.		

Read	toolbar:		Text	Note	
	

	
NOTE:	not	available	in	text	documents	
	
TO	Quickly	insert	text	notes	on	every	
blank	line	on	a	page:	
Tools	>	Fill	in	the	Blanks		
	
	

Disable	features	for	a	test	
	

Features	such	as	Vocabulary	supports,	spell	
check	and	others	can	be	disabled	at	the	
computer	level.		
• Select	Tools	>	Lock	Features	
• Select	the	desired	features	you	would	like	

to	block	
• Password	protect	the	locks	if	desired	
• Click	OK	

Tools	>	Lock	Features		

	
Note:	you	can	password	protect	feature	
locks	

Password	Protect	a	test	or	
other	file	
	
Important	Note:	There	is	no	way	to	
retrieve	a	forgotten	password	in	
k3000,	so	make	sure	to	record	it	
reliably.	

In	High	Stakes	instances,	it	may	be	necessary	
to	password	protect	a	file.		With	this	file	
encryption,	the	file	cannot	be	opened	
without	the	password.		
	
Check	Save	Feature	Locks	in	Document	to	
have	the	locked	features	stay	with	the	
document	for	any	user.	

File	>	Properties	>	General	

	
Print	a	document	
	

You	can	Print	any	document	you	open	in	
Kurzweil	3000.		

• Click	the	Print	button	

Print		(Ctrl	P)	
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Explore	the	Writing	tools	
What	do	you	want	to	do?	 How	can	k3000	help?	 Suggested	tools	to	use…	
Start	Writing	
	

k3000	has	tools	to	support	all	stages	of	the	
Writing	Process.		No	matter	what	type	of	
learning	style,	there	are	multiple	entry	points	
into	and	through	the	writing	path	as	part	of	
the	multi-draft	cyclical	process	of	writing.		
• On	the	k3000	tab	you	can	choose	to	start	

a	New	Draft,	New	Brainstorm	or	New	
Outline	document	

or	
• Click	on	the	Write	tab	to	begin	
• Click	the	Draft	button	

	
	

	
Listen	to	my	written	work	
	

k3000’s	talking	word	processor	to	read	text	
out	loud	can	be	extremely	helpful	with	
editing	and	revising	written	work.		
	

Read	button	(F3)	

	
Change	Font,	size,	style,	
alignment,	etc.	
	

Basic	tools	for	style	are	available:	
• Font		
• Size	
• Style	
• Alignment	

Write	toolbar:		Style	Tools	

	
Now	available:		Open	Dyslexic	font	

Check	Spelling	
	

To	check	the	Spelling	of	any	word	you	type:		
• Click	on	the	Spell	Check	button	
• Click	on	each	choice	to	hear	your	options	
• Click	Change	

Write	toolbar:		Spell	Check			(Shift	F8)	

	

Get	help	with	predicting	
words	as	I	type	
	

Word	Prediction	will	Guess	words	as	they	are	
typed	based	on	frequency	and	recency.		
• Click	on	the	Word	Prediction	button	
• Begin	typing	your	draft	
• Words	will	be	offered	as	you	type	
• Click	on	the	Number	of	the	word	to	insert	

in	to	your	text.	

Write	toolbar:	Word	prediction		
(Shift	F11)	

	
	

Use	Word	Lists	to	support	
writing	
	
	
NEW:	CCSS	aligned	academic	
ord	list	now	available!	

Floating	Word	Lists	can	prompt	students	to	
use	content	specific	words	and	vary	their	
word	choices.		
• Click	on	the	Floating	Word	Lists	button	
• Select	up	to	four	word	lists	and	Add	as	

Required	or	Optional	
• Words	can	be	selected,	dragged	and	

dropped	from	a	word	list	to	a	draft	
	
New	Word	Lists	can	be	created:	
Tools	>	Set	Up	Word	Lists	

Write	toolbar:		Floating	Word	Lists	
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Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Go	to	https://www.kurzweil3000.com		
• Enter	your	k3000	username	and	password	

Use	the	same	password	for	k3000,	the	iPad	app	and	
the	web	app	

• From	here	you	can	navigate	to	your	Universal	Library	
(Home),	Account	Management	or	Help	

	
	

	

Open	a	file	from	your	computer	
• Click	the	icon	and	browse	for	any	file	on	your	

computer	that	you	would	like	to	convert	to	.kes	
format.	

• File	will	be	saved	automatically	to	the	Recently	
Opened	Files	folder	in	your	Universal	Library.	

	

	

Upload	a	File	from	your	computer	
• Open	your	public	or	private	folders		

(or	folders	within)	
• Select	the	folder	where	you	want	to	save	the	file	
• Click	the	orange	Upload	A	File	button	
• Browse	for	your	file	
• Upload	a	.pdf,	.doc,	.docx,	.rtf	.txt,	or	a	.kes	file	to	the	

Universal	Library.	

	

	

Upload	a	file	from	www.Bookshare.org	
• Have	your	Bookshare.org	login	ready	
• Click	the	icon	and	search	Bookshare	files	by	author	or	

title	
• Click	to	select	desired	tile	
• File	will	be	ready	to	read!	

	

	

Upload	a	file	from	Google	Drive	
• Have	Google	drive	login	ready	
• Click	the	icon	and	search	your	Google	Drive	
• Click	to	select	desired	tile	

	

	
The	Universal	Library	
Your	Universal	Library	contains	3	default	folders:	
• Private	(not	accessible	by	students)	
• Public	(students	can	access	the	content)	
• Recently_opened_local_files		

(not	accessible	by	students)	

It	also	contains	several	pre-loaded	folders:	
• Classic	Literature	
• Nonfiction	bookbag	
• Reading	A-Z		

(only	if	you	own	a	subscription	to	Learning	A-Z)	
• Samples	

Navigate	to	any	document	you	wish	to	open.	
	

	

https://www.kurzweil3000.com
https://www.kurzweil3000.com
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Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Copy	or	Move	a	Document	between	folders	in	the	
Universal	Library	
• Select	a	folder	in	your	Library	
• Click	the	check	box	to	the	left	of	the	document	name	
• Click	the	Copy	or	Move	button	
• Select	the	folder	you	are	copying	or	moving	it	to	and	

click	Copy	or	Move	

	

	

	
Delete	a	Document	from	the	Universal	Library	
• Select	a	folder	in	your	Library	
• Click	the	check	box	to	the	left	of	the	document	name	
• Click	the	Delete	button	
• Confirm	that	you	want	to	delete	the	document	

	

	

	
Audio	Options:	
Open	a	file	to	explore	the	Audio	Options	available	to	
modify	and	personalize	the	reading	experience.																													
• Reading	speed	

• Unit	(Word,	line,	sentence,	paragraph)	
• Mode	(Continuous,	self-paced,	word-by-word)	
• Voice		

• Toolbar	location	(top	or	bottom	of	screen)	

Audio	Options:	

	
Zoom	tool	

• Uncheck	Fit	Width	to	zoom	in	or	out	
	

Zoom:	
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Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Highlight	text	

• Choose	a	highlighter	and	mark	up	the	document	
• Any	highlights	you	add	within	the	web	app	will	

also	be	visible	when	you	open	the	document	in	
the	k3000	web	client,	and	vice-versa.	

	

	

Dictionary	and	Translate	tools.	
For	Definition:		
• Simply	place	cursor	before	the	word	you	would	like	

defined	and	click	the	Definition	button.	
• A	readable	dialog	box	will	pop-up	
	
	
For	Translation:		
• Select	the	text	you	would	like	translated	and	click	on	

the	Translate	button.	
• A	dialog	box	will	pop	up	allowing	you	to	select	the	

desired	language	for	detection	and	translation.	
	
	
	
	
	
	
Click	the	Library	button	to	return	to	main	menus.	

Dictionary:		

			 	
	
Translation:	

	 			 	
	

	
Notes	Tools	
Create,	select	or	delete	Sticky	and	Text	notes	in	your	
documents.	

• You	can	choose	to	display	only	one	or	both	types	
of	notes	

• To	move	a	Note	hold	the	mouse	button	down	
anywhere	inside	and	drag	on	screen,	to	resize,	
hold	the	mouse	button	down	on	the	lower	right	
corner	and	drag	
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Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Extract	Highlights		
You	can	extract	your	highlights	into	a	draft	document	in	
outline	form.	
	
• Highlight	text	in	your	document	using	the	different	

highlighter	tools	
• Click	the	Tools	button	and	choose	Extract	
• Click	OK	to	simply	extract	they	highlights	into	a	text	

document	in	outline	form	or	click	the	Advanced	
button	for	more	options	

	
	
	
	
	
	
	
Note:		The	web	app	will	automatically	save	your	outline	
to	your	Recently_Opened_Local_Files	folder	and	name	it	
the	same	as	the	original	document	with	
“extractedoutline”	tacked	on	the	end	of	the	file	name.	

		 	
	

	

	
Advanced	Options	for	Extracting	
	
Click	the	Advanced	button.		Here	you	can:	
• Choose	to	extract	Text	Notes	and/or	Sticky	Notes	
• Change	the	outline	indent	for	each	highlighter	color	
• Change	the	outline	prefix	for	each	highlighter	color	

	
Extract	Notes	
When	you	choose	to	extract	both	notes	and	highlights	
your	notes	are	included	with	the	outline.	

	
Create	a	New	Draft	(writing	document)	
• Choose	the	folder	in	your	Universal	Library	where	you	

want	to	save	the	new	draft	
• Click	the	New	Draft	button	
• Name	it,	choose	Create	
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Explore	the	Web	app		-	https://www.kurzweil3000.com	

Online	access	to	your	k3000	Files:	Open,	Upload,	Organize,	Read	and	Write	
Writing	in	the	web	app	
In	your	new	Draft	document,	you	have	a	toolbar	with	
writing	and	formatting	tools:	
• Bold,	Italic	and	Underlined	text	
• Left,	Center	and	Right	justification	
• Font	and	size	
• Undo	and	Redo	

	

Tools	
In	a	draft	document,	along	with	Extract,	there	are	2	
additional	tools:		
Spell	Check	and	Word	Prediction	

	
Talking	Spell	check	
• Place	your	cursor	anywhere	in	the	document	
• Go	to	the	Tools	dropdown	and	choose	Spell	Check	
• Click	the	speaker	button	next	to	each	suggestion	to	

hear	it	read	aloud	
• Click	the	correct	word	to	replace	the	misspelling	in	

your	text		

	
Word	Prediction	
For	suggestions	as	you	type,	choose	Word	Prediction	
from	the	Tools	dropdown	
• Click	the	word	you	would	like	to	use	to	place	it	in	your	

document	
Or		
• Click	the	speaker	button	next	to	the	word	to	hear	it	

read	aloud	
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Launching	and	Using	the	iPad	app	
Download	the	FREE	k3000	App:	

• Select	the	App	Store	icon	on	your	iPad	
Or	

• Got	to	the	App	Store	via	iTunes	on	your	computer	and	sync	your	
iPad	later	

• Search	for	“k3000”	
• Select	Install	

(Your	k3000	username	and	password	are	required	to	login	to	the	app.)	

iPad	app	logo	

	

Login	
Enter	your	k3000	username	and	password	
Note:	the	SAME	login	is	used	for	ALL	k3000	platforms	(Windows,	Mac,	web	
app	and	iPad)	
• If	you	are	the	Kurzweil	site	administrator	–	it	is	emailed	to	you	in	your	

welcome	package	from	the	Kurzweil	Customer	Service	team.		
• If	you	are	a	teacher	or	student	–	check	with	the	Kurzweil	site	

administrator	for	your	school/district	to	obtain	your	username	and	
password.	

iPad	app	login	

	
Open	a	file	from	you	Universal	Library	
• Opening	the	app	will	take	you	to	your	Universal	Library	to	select	

and	open	a	file	
• Browse	through	files	be	selecting	folders,	files	and	swiping	

through.	

Notice	folders	for:	
• Users	
• Classic	Literature	
• Nonfiction	Bookbag	
• Samples	(Reading	AtoZ	and	others)	

At	this	time	you	cannot	add	files	to	the	Universal	Library	from	the	iPad	app.	

Universal	Library	

	
	
Note:	Any	files	(pdf,	doc,	docx,	rft,	txt	or	kes)	that	are	
saved	in	your	Universal	Library	through	k3000	
desktop	version	or	via	the	web	app	will	automatically	
be	available	in	your	Universal	Library	and	accessible	
via	your	iPad	app.	

Read	a	file	
• Tap	the	Green	button	to	begin/pause	reading.			

Notice	words	are	highlighted	as	they	are	read.	
• Typical	iPad	conventions	will	work	within	the	k3000	iPad	app:	

o Swipe	through	pages	
o Two	finger	pinch	to	zoom	in	
o Two	finger	spread	to	zoom	out	
o Use	Library	button	to	return	to	your	Universal	Library	files	

	

iPad	app	reading	
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Launching	and	Using	the	iPad	app	
Explore	the	Reading	Option	

	
Tap	the	Options	button	to	explore	the	k3000	iPad	app	interface	and	
tools	to	modify	the	reading	experience:	
• Reading	Pace	
• Reading	Voice	
• Reading	Unit/Highlight	
• Reading	Mode	
• View	Sticky	and	Text	notes	

iPad	app	Options	

	
	

Select	Text	for	Translation,	Highlight,	or	Definition	Support	
	
Press	and	hold	on	the	screen	until	the	Translate-Highlight-Define	
bar	is	displayed	

(You	can	drag	the	handles	to	select	more	than	one	word)	
• Choose	Translate	from	the	options	displayed	
• Select	desired	language	
• The	translation	is	displayed	alongside	the	original	text	

(There	are	many	languages	available	for	reading	out	loud)	

Or	
• Choose	Highlight	fro	the	options	displayed		
• Select	a	pen	color	

Or	
• Choose	Define	from	the	options	displayed	
• A	readable	page	will	display	the	definition	

Touch	Back	to	return	to	the	page	
	

	

	
	
Translation	

			
	
Definition	

	
	

Activity:		Practice	opening	and	saving	files	to	the	Universal	Library	
• Login	to	k3000	for	Windows	or	Mac	
• Save	a	file	to	your	Universal	Library	

File	>	Save	to	Library	
• Go	to	your	iPad	app	and	open	and	read	the	file	you	saved.	
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Resources	
What	do	you	want	to	do?	 Resources	for	Help:	 Suggested	tools	to	use…	
Visit	the	Kurzweil	
Education	website	
	

For	product	information,	overview	and	how-to	
videos,	customer	testimonials,	product	flyers	
and	MORE…		

	
https://www.KurzweilEdu.com		

Get	Training	
Curriculum	Integration,	use	
with	other	tech	tools,	
advanced	skills,	etc.	

	

Customer	Success	Department	
Call:		1-800-894-5374	x626	
Email:		CustomerSuccess@KurzweilEdu.com		
Training	Offerings:	
• Implementation	Partnerships	for	

ongoing	consultation	
• Live	Online	Workshops		
• Private	Onsite	Trainings		
• In-classroom	coaching	

https://www.kurzweiledu.com/help/cus
tomer-success-services.html	

PLAN	for	your	k3000	
Implementation	

Steps	for	Technology	Implementation:	
Identify	shared	vision—Get	Excited!		
Identify	pioneering	members	of	
implementation	team	
Develop	a	collaborative	master	PLAN	
Identify	measurable	goals	of	district,	teachers	
and	students.		
Create	a	budget	
Acquire	materials	
Schedule	ongoing	professional	development		
Evaluate	success	of	the	project	
Share	knowledge	and	communicate	progress	

Implementation	Guides	&	Other	
Supports:	
Implementation	Guidelines	
Implementation	Checklist	
Implementation	Tips	
Digital	Text	Organization	spreadsheet	
And	more…	
	
https://www.kurzweiledu.com/training-
resources.html	

Technical	Assistance	
	

k3000	MUST	be	installed	on	your	computer.		
Technical	Support	Department:		
Call:	1-800-894-5374		
Email:	Tech@KurzweilEdu.com	
	
Customer	Support	Portal:		
https://support.cambiumtech.com/index.php	
	
Customer	Service	email:	
CustomerService@KurzweilEdu.com		
	
Installation	guides	are	available	on	website	as	
well	as	on	the	Product	DVD.		

	

NOTE:	You	MAY	make	copies	of	the	install	
DVD.		k3000	can	be	pushed	out	to	computers	
via	.msi	package	
	

Product	Guides:	
https://kurzweiledu.com/news-
resources/product-guides.html	
	
Product	Install	installation	guide:	
https://kurzweiledu.com/files/v14win/k
urzweil_3000_wl_win_install.pdf	
	

Main	toolbar:		Help			 	(F1)	
	
k3000	web	app:	
https://www.fireflybykurzweil.com		
	
k3000	web	app	Help:	

	
	

k3000	iPad	app:		 	
Search	“K3000”	in	the	App	Store.	

https://www.KurzweilEdu.com
mailto:customersuccess@kurzweiledu.com
https://www.kurzweiledu.com/help/customer-success-services.html
https://www.kurzweiledu.com/help/customer-success-services.html
https://www.kurzweiledu.com/training-resources.html
https://www.kurzweiledu.com/training-resources.html
https://www.kurzweiledu.com/training-resources.html
mailto:Tech@KurzweilEdu.com
http://support.cambiumtech.com/index.php
mailto:CustomerService@KurzweilEdu.com
https://kurzweiledu.com/news-resources/product-guides.html
https://kurzweiledu.com/news-resources/product-guides.html
https://kurzweiledu.com/files/v14win/kurzweil_3000_wl_win_install.pdf
https://kurzweiledu.com/files/v14win/kurzweil_3000_wl_win_install.pdf
https://www.fireflybykurzweil.com
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Resources	
What	do	you	want	to	do?	 Resources	for	Help:	 Suggested	tools	to	use…	
Check	for	Updates	
	
NEW:	Automatic	monthly	
updates.	

Updates	are	frequent	and	free	and	address	
bugs	or	add	enhanced	features.		
Search	for	product	updates	from	within	k3000.		
Follow	the	Prompts.	

Online	>	Updates	
	

OR	–	Download	from	Website		
https://www.kurzweiledu.com/software
-updates.html	

Sales	Assistance	
License	types,	Site	
licensing,	price	quotes,	etc.		

Sales	Department	
Call:	1-800-894-5374	
Email:	Sales@KurzweilEdu.com	

https://www.KurzweilEdu.com	

Become	part	of	the	k3000	
community!	

	

https://www.KurzweilEdu.com		
	
Find	and	share	resources	and	ideas	
	
Marketing	Department	
Call:	1-800-894-5374	
Email:	Marketing@KurzweilEdu.com	

	

Free	Webinars	
https://blog.kurzweiledu.com/free-
webinars/		
	

	Kurzweil	Educational	Systems	
https://www.kurzweiledu.com/facebook	
	

	@KurzweilEdu	
https://twitter.com/CambiumTech	
	

	
https://www.youtube.com/user/Cambiu
mTech	

	https://blog.kurzweiledu.com/blog/	
	

https://www.kurzweiledu.com/software-updates.html
https://www.kurzweiledu.com/software-updates.html
https://www.kurzweiledu.com/software-updates.html
mailto:Sales@KurzweilEdu.com
https://www.KurzweilEdu.com
https://www.KurzweilEdu.com
mailto:Marketing@KurzweilEdu.com
http://blog.kurzweiledu.com/free-webinars/
http://blog.kurzweiledu.com/free-webinars/
https://www.kurzweiledu.com/facebook
http://twitter.com/CambiumTech
http://twitter.com/CambiumTech
http://www.youtube.com/user/CambiumTech
http://www.youtube.com/user/CambiumTech
http://blog.kurzweiledu.com/blog/
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